Yamaha XV535 Virago - starts but stalls in gear

Anything else ya ride!
Post Reply
barker
Posts: 2733
Joined: Sun Jun 06, 2010 8:38 am
Rides:: t80 honda90 nexus honda xr honda sh loncinyamaha vigaro 53suzukiaddress5
Location: west sussex

Yamaha XV535 Virago - starts but stalls in gear

Post by barker » Sat Jun 23, 2018 4:47 pm

I rode my bike out of the garage, parked it up, turned it off, went in to have a cup of tea, came out ten minutes later, and the bike would not start, not even a green light on.

I put a new battery on. It started, but when I put it in gear it cut out

Could it be the side stand switch or relay or what?

The bike is a Yamaha XV535 Virago

Any ideas as to the problem?

The cub starts, so I have transport to work.
Last edited by Capitano on Sat Jun 23, 2018 6:04 pm, edited 1 time in total.
Reason: The usual!!! ;-)

JOHNBOY
Posts: 816
Joined: Sat Apr 13, 2013 2:03 pm
Rides:: HONDA SUZUKI

Re: Yamaha XV535 Virago - starts but stalls in gear

Post by JOHNBOY » Sat Jun 23, 2018 6:10 pm

my bandit does that it is the sidestand switch there for safety reasons stops you riding off with the sidestand down

barker
Posts: 2733
Joined: Sun Jun 06, 2010 8:38 am
Rides:: t80 honda90 nexus honda xr honda sh loncinyamaha vigaro 53suzukiaddress5
Location: west sussex

Re: Yamaha XV535 Virago - starts but stalls in gear

Post by barker » Sat Jun 23, 2018 9:14 pm

put a new side stand switch off a working bike still wont go in to gear next in line a relay if no joy with that i dont know

Mick-H
Posts: 793
Joined: Tue Aug 30, 2011 12:03 am
Rides:: 2007 Gen 1 Fazer 1000, 57 Innova.
Location: Bolton Lanc's

Re: Yamaha XV535 Virago - starts but stalls in gear

Post by Mick-H » Sun Jun 24, 2018 2:55 pm

Disable the sidestand switch and if it still cuts out you'll need to look elsewhere.

barker
Posts: 2733
Joined: Sun Jun 06, 2010 8:38 am
Rides:: t80 honda90 nexus honda xr honda sh loncinyamaha vigaro 53suzukiaddress5
Location: west sussex

Re: Yamaha XV535 Virago - starts but stalls in gear

Post by barker » Sun Jun 24, 2018 9:11 pm

its not the side stand or the relay, so im now thinking clutch

User avatar
Newtsalad
Admin & site janitor.
Posts: 16140
Joined: Fri May 01, 2009 8:30 am
Rides:: XL1200c, Cali III, R80RT,GS750,XV535,XL350,BN125,C90's,C200's,CT200,Little Cub's
Location: Essex boy loose in Suffolk!

Re: Yamaha XV535 Virago - starts but stalls in gear

Post by Newtsalad » Tue Jun 26, 2018 9:07 am

DOes it have a switch on the clutch lever? I haven't ridden mine for so long I can't remember....

Is it a hard stall, or an electrical cut out? Difference should be obvious. If it's a hard stall, might be a sticky clutch?

User avatar
boofbee
Posts: 373
Joined: Sun Jun 13, 2010 4:47 pm
Rides:: 84 C90E, 90 C90G
Location: Colwyn Bay, N Wales

Re: Yamaha XV535 Virago - starts but stalls in gear

Post by boofbee » Tue Jun 26, 2018 6:24 pm

Had this on my Bandit. It was the clutch lever switch.

User avatar
Newtsalad
Admin & site janitor.
Posts: 16140
Joined: Fri May 01, 2009 8:30 am
Rides:: XL1200c, Cali III, R80RT,GS750,XV535,XL350,BN125,C90's,C200's,CT200,Little Cub's
Location: Essex boy loose in Suffolk!

Re: Yamaha XV535 Virago - starts but stalls in gear

Post by Newtsalad » Wed Jun 27, 2018 11:51 am

I had a look at mine yesterday, 1990 model, it doesn't have a switch on the clutch lever.

barker
Posts: 2733
Joined: Sun Jun 06, 2010 8:38 am
Rides:: t80 honda90 nexus honda xr honda sh loncinyamaha vigaro 53suzukiaddress5
Location: west sussex

Re: Yamaha XV535 Virago - starts but stalls in gear

Post by barker » Wed Jun 27, 2018 8:42 pm

fixed it turned out to be the side stand switch ,altho i put a working switch from a working bike on it , and that never solved itin the end i looked at the femal part of the connecter that the switch fits into lose connecter plus a bit green so a clean up and tighten up als well again

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests